Headings are tags within the HTML code of a webpage that help to structure the information into sections and subsections. They can be used to navigate quickly through sections of a document, especially when scrolling with a mouse or trackpad is not an option.

When provided by the publisher, headings within articles are preserved by ProQuest. There are some instances, however, where full text articles have missing or incomplete headings. This article will guide you through the process of adding your own headings to documents you find on ProQuest or elsewhere online using Microsoft Word.

Before you get started

If you find a document with un-tagged or incomplete headings, it is possible to add your own headings if the article has the following:

Download and import into Word

Once you’ve determined that your article meets the two criteria mentioned in the previous section, you will need to download the HTML version of the article you’re viewing on ProQuest. To do this, while viewing the webpage in your browser, go to the File menu and choose “Save” or “Save As” and choose the HTM or HTML format as the Save format.

Open Word and open the HTM or HTML file you downloaded.

Add headings to the article

  1. Highlight one of the section titles in the article (e.g. Introduction)
  2. Select all text with similar formatting:
    • (Windows Users) In the Home Tab, you will find a “Select” menu. From that dropdown menu, choose “Select All Text With Similar Formatting.” After choosing this option, all text with similar formatting to the section title selected in Step 1 should be selected.
    • (Mac Users) In the Home Tab, select the “Styles Pane” option. In the panel that opens to the right, choose “Select All.” After choosing this option, all text with similar formatting to the section title selected in Step 1 should be selected.
  3. Still in the Home Tab, choose one of the heading styles in the Style selector. This can be any heading you choose, but we recommend choosing the Heading 2 style.
  4. From the View Tab, select the Navigation Pane checkbox. From the panel that opens on the left, choose the “Document Map” tab. From here, you can see the headings you added and will be able to navigate the document by selecting them.