American Film Institute Catalog (AFI) is live on the ProQuest Platform.

Please make sure you are using EZproxy version 6.2 or higher. ProQuest no longer supports EZproxy 5.7.44 and OCLC recommends being on 6.2 or higher for the best HTTPS support.
If you have not done so already, you will need to do an SSL Configuration. Instructions for this are on the EZProxy website
Libraries that use EZProxy for authentication will need to make sure this stanza is included in their config.txt file.


If you need further assistance, please contact technical support.