Browser requirements for Fold3 Library Edition



Fold3 Library Edition platform:

Best efforts will be made to implement the highest level of support we can for browsers even if they are not listed above, however some functionality may appear degraded and/or features may be unavailable. Please note that we are unable to maintain support for Internet Explorer 9, since the browser only works on Windows XP and that operating system is no longer supported by Microsoft and is therefore considered unsafe.