Minimum Browser Requirements - eLibrary

What are the supported browsers for eLibrary products?