Required Plug-Ins for Historic Map Works Library Edition

 
What plug-ins are required by Historic Map Works™ Library Edition?
 
Historic Map Works™ Library Edition requires the use of Adobe Flash Player 8 or higher. To obtain this free plug-in, please visit http://www.adobe.com/flashplayer.