How can I check my PDF file to make sure I did it right?

Français

Please do your best to follow these guidelines when creating PDF files to be submitted to ProQuest, and check your results.

To check your file:

  1. Open the file open in Adobe Acrobat.
  2. Choose File>Document Info>Fonts.
  3. In the window that opens, choose List All Fonts and you should see a table of fonts.
  4. Verify that all entries in the Type column are either Type 1 or TrueType fonts.
  5. In the Used Font column, you should see Embedded Subset for all fonts with the possible exception of "Times", "Arial/Helvetica", and "Courier").
  6. Select OK to close the Font window
  7. From the View menu, choose Use Local Fonts to turn this option off (the check mark should disappear). Select OK to close the Font window.>
  8. Page through your PDF file to visually inspect each page as it would appear on another computer without the same fonts as yours.
  9. Print a copy of your file and verify that everything prints as expected.

If you encounter problems while checking your file, please consult the following resource:


Français

Comment puis-je vérifier mon fichier PDF pour m'assurer que je l'ai bien conçu?

Veuillez faire de votre mieux pour suivre ces directives lorsque vous créez des fichiers PDF à soumettre à ProQuest, et vérifiez vos résultats.

Pour vérifier votre fichier :

  1. Ouvrez le fichier dans Adobe Acrobat.
  2. Choisissez Fichier>Infos document>Fontes.
  3. Dans la fenêtre qui apparaît, choisissez Faire la liste de toutes les fontes et vous devriez voir un tableau de fontes.
  4. Vérifiez que toutes les entrées dans la colonne Type sont bien des fontes Type 1 ou TrueType.
  5. Dans la colonne Fonte utilisée, vous devriez voir Sous-groupe incorporé pour toutes les fontes à l'exception potentielle de "Times", "Arial/Helvetica" et "Courier").
  6. Sélectionnez Accepter pour fermer la fenêtre Fonte
  7. À partir du menu Affichage, choisissez Utiliser les fontes locales pour désactiver cette option (la coche devrait disparaître). Sélectionnez Accepter pour fermer la fenêtre Fonte.
  8. Passez en revue votre fichier PDF page par page pour vérifier que chaque page apparaîtra bien sur un autre ordinateur ne disposant pas forcément des mêmes fontes que le vôtre.
  9. Imprimez une copie de votre fichier et contrôlez que tout s'imprime bien comme prévu.

Si vous rencontrez des problèmes lors de la vérification de votre fichier, veuillez consulter la ressource suivante :