How do I embed my fonts?

Français

These instructions differ depending on whether you are using a PC or a Mac

Using Microsoft Word on a PC

To embed your fonts in Microsoft Word 2010

1.    Create your manuscript using a TrueType font. Recommended fonts include Times-Roman and Helvetica.
2.    In the File pull-down menu click on Options.
3.    Choose Save on the left sidebar.
4.    Check the box next to Embed fonts in the file.
5.    Click the OK button.
6.    Save the document.

To embed your fonts in Microsoft Word 2007

1.    Create your manuscript using a TrueType font. Recommended fonts include Times-Roman and Helvetica.
2.    Click the circular Office button in the upper left corner of Microsoft Word.
3.    A new window will display. In the bottom right corner is a button, Word options. Click the Word Options button.
4.    Choose Save from the left sidebar.
5.    Check the box next to Embed fonts in the file.
6.    Click the OK button.
7.    Save the document.

To embed your fonts in earlier versions of Microsoft Word

1.    Create your manuscript using a TrueType font. Recommended fonts include Times-Roman and Helvetica.
2.    On the Tools menu, choose Options
3.    Click the Save tab.
4.    Select the Embed TrueType fonts check box.
5.    Save the document.

Using Microsoft Word on a Mac

Microsoft Word 2008 on a Mac OS X computer will automatically embed your fonts while converting your document to a PDF file.
Please note that previous versions on Microsoft Word on a Mac are not able to embed fonts.

Another option you might consider is using OpenOffice (which embeds fonts automatically while converting to PDF) or using a PC to embed fonts in your manuscript.

Using Adobe Acrobat Professional

Alternatively, if you have Adobe Acrobat Professional available to you, you can follow the excellent instructions provided by the Graduate Thesis Office at Iowa State University:

  1. Open your document in Microsoft Word.
  2. Click on the Adobe PDF tab at top. Select Change Conversion Settings.
  3. Click on Advanced Settings.
  4. Click on the Fonts folder on the left side of the new window. In the lower box on the right, delete any fonts that appear in the Never Embed box. Then click OK.
    If prompted to save these new settings, save them as "Embed all fonts."
  5. Now the Change Conversion Settings window should show "embed all fonts" in the Conversion Settings drop down list and it should be selected. Click OK again.
  6. Click on the Adobe PDF link at the top again. This time select Convert to Adobe PDF. Depending on the size of your document and the speed of your computer, this process can take 1-15 minutes.
  7. After your document is converted, select the File menu at the top of the page. Then select Document Properties.
  8. Click on the Fonts tab. Carefully check all of your fonts. They should all show "(Embedded Subset)" after the font name.
  9. If you see "(Embedded Subset)" after all fonts, you have succeeded.

What if I’m using TeX, LaTeX or related typesetting programs?

These are powerful typesetting programs, and thus come with their own special difficulties when embedding fonts. Being open-source programs, official documentation is sometime scant. There are large communities for them, however, such as http://tex.stackexchange.com/, where users ask and answer technical questions.

Here is some general advice about embedding fonts using LaTex: https://www.garlrupp.net/2016/01/embed-all-fonts-in-pdfs-latex-pdflatex/.

Type 3 fonts: One especially problematic font issue related to the use of TeX and LaTex is the use of Type 3 fonts. TeX and LaTeX use Type 3 fonts by default. Type 3 fonts do not render well onscreen, and can cause problems at the printer. Here is some advice about replacing Type 3 fonts with Type 1 fonts: http://dsanta.users.ch/resources/type1.html.


Français

Comment puis-je incorporer mes fontes?

Ces instructions diffèrent si vous utilisez un PC ou un Mac

Utilisation de Microsoft Word sur un PC

Pour incorporer les fontes dans Microsoft Word 2010

1. Créer votre manuscrit en utilisant une fonte TrueType. Les fontes recommandées comprennent Times-Roman et Helvetica.
2. Dans le menu déroulant pour la sélection du fichier, cliquez sur Options
3. Choisissez la commande « Enregistrer » dans la barre latérale à gauche.
4. Cochez la case pour incorporer les fontes dans le fichier.
5. Cliquez sur le bouton OK.
6. Enregistrez le document.

Pour incorporer vos fontes dans Microsoft Word 2007

1. Créez votre document en utilisant une fonte TrueType. Parmi les fontes recommandées, on compte Times-Roman et Helvetica.
2. Cliquez sur le bouton circulaire Office dans le coin supérieur gauche de Microsoft Word.
3. Une nouvelle fenêtre s'affichera. Dans le coin inférieur droit se trouve un bouton : Options Word. Cliquez sur le bouton Options Word.
4. Choisissez Enregistrer dans la barre latérale gauche.
5. Cochez la case adjacente à Incorporer les fontes dans le fichier.
6. Cliquez sur le bouton Accepter.
7. Enregistrez le document.

Pour incorporer vos fontes dans les versions précédentes de Microsoft Word

1. Créez votre document en utilisant une fontes TrueType. Parmi les fontes recommandées, on compte Times-Roman et Helvetica.
2. Dans le menu Outils, choisissez Options
3. Cliquez sur l'onglet Enregistrer.
4. Cochez la case Incorporer les fontes TrueType.
5. Enregistrez le document.

Utilisation de Microsoft Word sur un Mac

Microsoft Word 2008 sur un ordinateur Mac OS X incorporera automatiquement vos fontes lors de la conversion de votre document en fichier PDF.

Veuillez noter que les versions précédentes de Microsoft Word sur un Mac ne sont pas capables d'incorporer les fontes.

Une autre option que vous pourriez envisager serait d'utiliser OpenOffice (qui incorpore automatiquement les fontes lors des conversions en PDF) ou d'utiliser un PC pour incorporer les fontes dans votre document.

Utilisation de Adobe Acrobat Professional

Alternativement, si vous avez Adobe Acrobat Professional à votre disposition, vous pouvez suivre les excellentes instructions fournies par le Graduate Thesis Office de l'université Iowa State University :

  1. Ouvrez votre document dans Microsoft Word.
  2. Cliquez sur l'onglet Adobe PDF en haut. Sélectionnez Modifier les paramètres de conversion.
  3. Cliquez sur Paramètres avancés.
  4. Cliquez sur le dossier Fontes, sur le côté gauche de la nouvelle fenêtre. Dans la zone inférieure sur la droite, supprimez toutes les fontes qui apparaissent dans la zone Ne jamais incorporer. Appuyez ensuite sur Accepter.
    Si le programme vous demande d'enregistrer ces nouveaux paramètres, enregistrez-les via "Incorporer toutes les fontes."
  5. La fenêtre Modifier les paramètres de conversion devrait à présent afficher "incorporer toutes les fontes" dans la liste déroulante et l'élément devrait être sélectionné. Cliquez de nouveau sur Accepter.
  6. Cliquez de nouveau sur le lien Adobe PDF en haut. Cette fois-ci, sélectionnez Convertir en Adobe PDF. En fonction de la taille de votre document et de la vitesse de votre ordinateur, ce processus peut prendre entre 1 et 15 minutes.
  7. Une fois votre document converti, sélectionnez le menu Fichier en haut de la page. Sélectionnez ensuite Propriétés du document.
  8. Cliquez sur l'onglet Fontes. Contrôlez avec précaution chacune de vos fontes. Elles devraient toutes afficher "(Sous-groupe incorporé)" derrière le nom de la fonte.
  9. Si vous voyez "(Sous-groupe incorporé)" derrière toutes les fontes, vous avez réussi.

Que faire si j'utilise TeX, LaTeX ou des programmes de composition connexes?

Ce sont de puissants programmes de composition, et ont donc leurs propres difficultés lors de l'intégration de polices. Étant des programmes open source, la documentation officielle est parfois rare. Cependant, il existe de grandes communautés, comme http://tex.stackexchange.com/, où les utilisateurs posent des questions techniques et y répondent.

Voici quelques conseils généraux sur l'intégration de polices à l'aide de LaTex: https://www.garlrupp.net/2016/01/embed-all-fonts-in-pdfs-latex-pdflatex/.

Polices de type 3: Un problème de police particulièrement problématique lié à l'utilisation de TeX et de LaTex est l'utilisation de polices de type 3. TeX et LaTeX utilisent des polices Type 3 par défaut. Les polices Type 3 ne s'affichent pas correctement à l'écran et peuvent provoquer des problèmes sur l'imprimante. Voici quelques conseils sur le remplacement des polices Type 3 par des polices Type 1: http://dsanta.users.ch/resources/type1.html.